Showing results for 
Search instead for 
Did you mean: 
Level 12

Quarantine Manager (MQM) under win2008 r2 sp1 tip

Scenario of abject pain:

In configuring a MEG cluster, support makes a case that you would really benefit from having MQM manage your spam quaratine, especially if you have a cluster and have users used to being able to interact via a web interface for dealing with their quarantined messages.     So you've provisioned a shiny new server, and you've freshly installed MQM 7.01   (from install package ) at least 4 different times.  You've tried these re-installs with a domain account that has local admin privs as well as a new local admin account and tried.  You don't have creds to the original Administrator account for the server build, though since that's something anothe rgroup owns.  And each time, despite a lot of support touches, and even McAfee Quickstart Consulting pooling all their resources....

Symptom that'll leave you wanting support:

... you can't get past page 18 of the MQM product guide because when you attempt to do Click Start | Programs | McAfee | Quarantine Manager | DB Management UI.   as instructed in task 1 of the "Configuring Database" section.  This icon is really just a URL shortcut to http://localhost/MQMAdminUI/0409/DBManagement.html   Instead of seeing the web page in IE, you get a Windows Security prompt that appears to be asking you for a Windows credential (if using IE).  If you try the URL in Firefox, you get "Authentication Required   Enter username and password for http://localhost"    You enter all sorts of incantations of 2 valid administrator accounts you have, with and without domain\,  with and without hostname\ prepended, but for some reason, that administration web page of http://localhost/MQMAdminUI/0409/DBManagement.html    simply won't  let Windows quit pestering you for some sort of username and password.   You also try root/root  and every password you may have set during mysql install.  None work.

In IE, the Dialog box is a pretty windows dialog box with title "Windows Security"   

Inside it says "Connecting to [server name]"       and prompts for a password or "Use another account" 

You try every credential under the sun except the default local administrator account that you don't have access to. 

Solution (unearthed deep in an internal support forum somewhere by the 4th Mcafee support person I'd talked to):

     DISABLE UAC in Windows! 


   apparently if you use the default Administrator account local to the server,  you wouldn't get that password prompt either.

May this save someone months of sanity questioning and McAfee rage.

Apparently a KB is coming.

Message was edited by: Regis on 10/3/12 11:47:50 AM CDT
0 Kudos