Showing results for 
Search instead for 
Did you mean: 

Problem Connection TLS after update to Meg 7.6.4

good morning Still problems after upgrading to 7.6.4. Since I updated to 7.6.4 infrastructure Meg, I have many problems on the TLS connection that is rejected by some domains MX. The certificate is valid and is the CA: Do you also have problems of this type? following what is happening;

<« [220] EGSSOO/SMTP Ready.


<<:< [250] Requested mail action okay, completed.


TLS test requested, and TLS supported: Starting TLS ...


«< [220] Start TLS negotiation.

FATAL: ISO] STARTILS: Certificate Verification Failed: The Certificate presented is not signed by a CA we trust.

FATAL: ISO] STARTTLS: SSL connect attempt failed with unknown errorerror:14090086Smiley FrustratedSL

ro utinesSmiley FrustratedSL3 GET SERVER_ CERTIFICATE:certificate verify failed

FATAL:[SO] STARTTLS: Attempting to fetch raw cert and verify

FATAL[80] raw_connect_test failed. Error retrieving certificate: depth=O C =IT, 0 = lnt S.p.A., CN"'

verify error:num=20:unable to get local issuer certificate

verify return:l

depth=O c"' IT, 0"' lnt S.p.A., CN =

verify error:num=27:certificate not trusted

verify return:l

depth=O C- IT, 0"" lnt S.p.A., CN =-

verify error:num"'2l:unable to verify the first certificate

verify return:1


0 Kudos
1 Reply
Level 11

Re: Problem Connection TLS after update to Meg 7.6.4

Its possible that the root CA cert needs to be re-hashed. The easiest way to do this is to just re-import the CA certificate.

0 Kudos