cancel
Showing results for 
Search instead for 
Did you mean: 
jeanmiec
Level 7

MQM install fails because it requires IIS in C:

Hello,

When trying to install McAfee Quarantine Manager 7.1.0 on a new server we get following error from MSI Installer (error ID 10005):

Product: McAfee Quarantine Manager -- McAfee Quarantine Manager requires IIS to be installed in C:\

However IIS is correctly installed in C:\inetpub (the default location).

The server is running Windows Server 2012 R2, with ePO agent 4.8 and Virus Scan 8.8 patch 4

I could not find any clue about this error, has anyone an idea?

Thank you!

0 Kudos
5 Replies
exbrit
Level 21

Re: MQM install fails because it requires IIS in C:

Moved provisionally to Email Gateway for better support

---

Peter

Moderator

0 Kudos
Highlighted
jmickley
Level 10

Re: MQM install fails because it requires IIS in C:

hello jeanmiec,

oddly enough i had a call yesterday with the same problem.  we went into IIS and tried to expand the sites.  at that point we received the error 'cannot start service w3svc on computer '.'  i would recommend googling that error.  it appears to be a permissions issue based off what i found.  let me know how things work for you.  thanks.

--jake

0 Kudos
jeanmiec
Level 7

Re: MQM install fails because it requires IIS in C:

Hello jake,

Thank you for your answer! It appeared to be indeed an IIS permissions problem. For some reason (still under investigation), the local administrator group had only Read permissions on the default web site in IIS manager. After correcting the problem we copuld successfully install MQM.

Thank you again for your help!

0 Kudos

Re: MQM install fails because it requires IIS in C:

I couldn`t figure it out. Opened the english.msi in SuperOrca and removed the launching condition. The installation was successful after that.

0 Kudos
artemka
Level 7

Re: MQM install fails because it requires IIS in C:

Hi, all

I had a similar problem on Windows Server 2012 R2 with the rights "Read" and "Read & Execute"

I additionally installed:

IIS 6 Metabase compatibility

         IIS 6 WMI Compatibility

         ISAPI extentions

Windows Authentication

However, the error was repeated ...

the installation was successful when i ran setup.exe in compatibility mode (Troubleshoot compatibility).

Automatically selected the installation in compatibility mode with Windows 8


Hope this helps someone ...

0 Kudos