cancel
Showing results for 
Search instead for 
Did you mean: 

MEG and gmail receiving issue

Anybody have ever seen an issue with gmail starting tls with MEG and not receiving email due to TLS issues?

1 Reply
Regis
Level 12
Report Inappropriate Content
Message 2 of 2

Re: MEG and gmail receiving issue

On one client I have a round trip email test implemented via a gmail box set to auto reply.   These jobs did seem to have periodic issue earlier this calendar year  and every time I reviewed them,  I saw that the messages got hung up for a while in Google's cloud of mail servers.    I don't recall seeing anything wrt to TLS issues though.  The mails all eventually came through but based on analyzing Received: headers,  the delays always seemed to be on the gmail side of things.

I don't think that answers your question much at all but perhaps gives you some other avenues to check?

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community