cancel
Showing results for 
Search instead for 
Did you mean: 
mabruner
Level 7

High CPU usage

hello,

i wish to have some help here. i dont know why, but i have the cpu usage at 100%.  i have alrready upgraded to mcafee email gateway 7.5.  patch 1

can someone help me with some tips? i dont know how to troubleshoot this. i didnt see anything wired at the dashboard. i have allready restarted the appliance (virtual esx vcenter).. but nothing helps.

best regards.

Diagnostics: System Load

General Info
Time21:50:20Uptime9:52
Users Logged in0Load Averages6.736.416.47
CPU
User0.0 %System17.1 %Idle0.0 %

Processes
Total 245, Sleeping 243, Running 2, Zombie 0, Stopped 0
Memory
Available2055372kUsed1917452kFree137920k
Swap
Available2047996kUsed90904kFree1957092k
Diagnostics: Process Information

Command

%CPU

%MEM

State


/opt/NETAwss/proxies/ws_inv-smtp -S 37 smtp smtp

40.6

12.7

Sleeping

/opt/NETAwss/proxies/ws_inv-smtp smtp smtp

40.3

5.1

Sleeping

/opt/NETAwss/proxies/ws_inv-smtp -S 37 smtp smtp

40.3

13.4

Sleeping

/opt/NETAwss/proxies/ws_inv-smtp -S 37 smtp smtp

40.0

9.6

Sleeping

/opt/NETAwss/proxies/ws_inv-smtp smtp smtp

36.0

8.4

Sleeping

/usr/bin/top -b -c

0.3

0.1

Running

/sbin/init

0.0

0.1

Sleeping

postgres: postgres reports [local] idle in transaction

0.0

1.3

Sleeping

/usr/sbin/vmtoolsd

0.0

0.1

Sleeping

/etc/httpd-wmc/httpd-wmc -f /etc/httpd-wmc/conf/httpd-wmc.conf

0.0

0.6

Sleeping

0 Kudos
3 Replies
eplossl
Level 11

Re: High CPU usage

There are a number of things which could cause the CPU to be running hot.  I would recommend that you contact Support if you have not already done so and open a ticket so that we may diagnose and (hopefully) resolve the issue for you.  It may be beneficial to install 7.5 P2, as that is currently available in Release to Support, although I cannot say for 100% certainty that it will solve this issue. 

0 Kudos
mabruner
Level 7

Re: High CPU usage

i had the same problem in the MEG 7.0 patch 4, so i migrated to 7.5 patch1. but its the same. i will try with p2.

thank you very much

0 Kudos
ayek
Level 7

Re: High CPU usage

I did the update to patch 7.5.2 and the problem still continues.

Best regards.

0 Kudos