cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Compliane dictionary complex form

Jump to solution

Good day!

I recently started using MEG 7.6, and stuck with an issue.

I filled the compliance dictionary with a simple phrase to block incoming emails by it, and in the contextual matching put a list of emails with the condition "Trigger if no additional terms are found", and put within a block of 200 characters, compliance works fine, it blocks everything, but it also blocks incoming emails from these senders, is there any way to whitelist these senders?

1 Solution

Accepted Solutions
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Compliane dictionary complex form

Jump to solution

Hi Alex,

hm, that is not easy to answer without further details. From what i understood, i'd say there are two ways to do this.

a) define a separate policy that is dependent to a defined, trusted whitelist-user-group and disable Compliance for it

b) define Exceptions on your compliance rules:

2019-04-01 14_30_41-Compliance-Default.jpg

2019-04-01 14_30_41-Compliance-Exception1.jpg

The subwindows for exceptions is hidden by default, so you may have to click the light blue pop in bar at the left side of the Compliance Window.

Best Regards
     Marcus

 

 

P.S.: If you find this post helpful, thank You for giving it a Kudo :o)

View solution in original post

1 Reply
Highlighted
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 2 of 2

Re: Compliane dictionary complex form

Jump to solution

Hi Alex,

hm, that is not easy to answer without further details. From what i understood, i'd say there are two ways to do this.

a) define a separate policy that is dependent to a defined, trusted whitelist-user-group and disable Compliance for it

b) define Exceptions on your compliance rules:

2019-04-01 14_30_41-Compliance-Default.jpg

2019-04-01 14_30_41-Compliance-Exception1.jpg

The subwindows for exceptions is hidden by default, so you may have to click the light blue pop in bar at the left side of the Compliance Window.

Best Regards
     Marcus

 

 

P.S.: If you find this post helpful, thank You for giving it a Kudo :o)

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community