cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Former Member
Not applicable
Report Inappropriate Content
Message 1 of 2

Communications Issues With MQM

Hey Everyone,

We recently implemented a MEG 7.6 environment with MQM. Shortly after getting the MQM server functional, an upgrade was released and we upgraded MQM by doing a full reinstall of the product. Since going live, MQM is functional, but I have noticed a number of strange issues, mainly related to communications. I will elaborate on a few of them below:

1. LDAP does not seem to be functioning fully. This is our most pressing issue. I have attempted to set up a number of LDAP profiles connecting to our LDAP servers, but none of them test correctly. Whenever I press the Test button under Settings and Diagnostics>Communications>LDAP Server I get this as output: Test Result: 'e' is undefined. I am not even sure what this means. I have tried every iteration of LDAP setup that I can think of, including different usernames, putting a domain in front of the username, different LDAP ports, etc. Strangely, we got this issue before the upgrade, but then it started working on its own. Then, it reappeared once we upgraded. Even stranger, it seems that we have imported End Users into MQM, but the LDAP test still doesn't complete, and I can't set up LDAP authentication for admins.

2. Database Information - on the main dashboard, on the Database Information tab, it shows Failed to Load for all of the DB info fields. For last refresh time, it shows Loading.... Another strange one, as this was working before we upgraded.

3. Administrator Authentication - under Administrator Management>Administrator Authentication, I am trying to use Directory Server Groups. When I choose this, I am presented with an LDAP choice. I then attempt to use one of the LDAP profiles I set up, and I click Next. Once I do, it blinks to the next screen (where it seems like I would choose a group), and then blinks right back to the choice screen again.

4. Accounts - Is there a way to add more than one Super User account? I have tried, but it only allows me to add Domain Administrator and Operator. I tried adding a local account for myself, and I could only assign myself to specific domains. So I then deleted my account, and it doesn't show up. However, if I try to add it again, I get a message saying it already exists even though it doesn't show up under search.

5. Extensions - When I tried to install the extensions in ePO, they seemed to break. As with the other items, I had the original extensions installed fine. When I went to install new extensions, I got a number of errors and it failed. I then attempted to revert to old and those did not work either. In the end, I finally got them to uninstall, and had to reinstall the old extensions with a fresh install.

These are the main issues. As I mentioned, a list of users has imported in, and if I go to the Distribution Lists tab under End User Management, I can pull a list of groups quickly. The MQM server is quarantining mail and seems to be functioning in that regard, which is strange. It is just some functionality that seems to be broken. Is anyone aware of what the issue might be? This product has been a pain from day 1, and I just want to get it to a point where it is functional. Any help would be GREATLY appreciated.

1 Reply
eplossl
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Communications Issues With MQM

It sounds like you probably need to call in to Support and open several tickets.  I would recommend going to the Customer portal, opening one ticket for each of the issues you have addressed above,k describe the issue thoroughly including all steps you have tried, and then calling in to Support with your case numbers.  I know this is liable to be a bit of a pain, but I think that this will be the best way to get you the assistance you require.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community