cancel
Showing results for 
Search instead for 
Did you mean: 

ePO Endpoint Deployment Kit 9.6.1 - Enterprise Edition

UPDATE:

Version 9.6.1 - 08/08/2016

Inhibited entry of comma in description field due to a ePO bug that splits it into 2 packages.

Fixed issue with overwriting of package if it already exists.

UPDATE:

Version 9.6.0.

Updated to .NET 4.5.

Removed third-party DotNetZip Library, replaced with native .NET 4.5 functions.

Removed third-party HTTPUploadHelper for MultipartFormData processing, replaced with native .NET 4.5 functions.

Changed background color of dialogs.

UPDATE:

Version 9.2.5.  Updated error handling for product detecion key parsing.

UPDATE:

Version 9.2.4.  This version set default values for the product detection key and product detection value.

I am very pleased to post the Community Edition of the ePO Endpoint Deployment Kit (EEDK).  This tool is designed to allow ePO  users to build and deploy their own custom software packages using ePO. This can included other software, hotfixes, scripts etc.  Inside the attached .zip files we have included a Product Guide along with  examples of building your own software packages.  If you have any question please use this community site for support.

UPDATE:

Version 9.4.  This version adds Windows 8 and Windows 2012 platform support.

UPDATE:

Version 9.5.2  This version adds Windows 10 platform support.

UPDATE:

Providing Enterprise Edition to the community. This will be the only version maintained going forward.

Labels (2)
Tags (1)
Attachments
Comments

Check

It includes information about how to address the issue

trying to find where my issues are. wrote a simple batch script to look for some registry keys and perform asci at the end. tested it and runs fine independently. when i packaged using eedk, deployment goes ok but script doesn't run successfully. 

second issue, on EEDK 9.6.1 itself, when i have "folder" selected instead of file on the main window, i have problems checking-them in. epo 5.3.3. 

anyone having similar issues?

I am having an error whenever I try to create a eedk package for the Mcafee Mferemoval tool. It gives the error "eposign error". Any ideas what I can do?

 

[3/21/2018 2:11 PM] ePO Endpoint Deployment Kit: 9.6.1 (Enterprise Edition)
[3/21/2018 2:11 PM] Form Loaded from parameters.
[3/21/2018 2:12 PM] Populating eedkSettings.
[3/21/2018 2:12 PM] eedkSettings Validated
[3/21/2018 2:12 PM] Building package.
[3/21/2018 2:12 PM] Creating Build Folder: "C:\EBIPKGS\McAfee\ePO.Endpoint.Deployment.Kit.9.6.1\Build\\Build-SAMPLAPP1000-1.0.0.0"
[3/21/2018 2:12 PM] Copying Source: "C:\TEMP\Mferemoval_current\MFERemoval100.exe" to Build: "C:\EBIPKGS\McAfee\ePO.Endpoint.Deployment.Kit.9.6.1\Build\\Build-SAMPLAPP1000-1.0.0.0
[3/21/2018 2:12 PM] Creating PkgCatalog: "C:\EBIPKGS\McAfee\ePO.Endpoint.Deployment.Kit.9.6.1\Build\\Build-SAMPLAPP1000-1.0.0.0\PkgCatalog.xml"
[3/21/2018 2:12 PM] Creating MCS file: "C:\EBIPKGS\McAfee\ePO.Endpoint.Deployment.Kit.9.6.1\Build\\Build-SAMPLAPP1000-1.0.0.0\SAMPLAPP1000-det.mcs"
[3/21/2018 2:12 PM] Running: C:\EBIPKGS\McAfee\ePO.Endpoint.Deployment.Kit.9.6.1\ePOSign.exe "C:\EBIPKGS\McAfee\ePO.Endpoint.Deployment.Kit.9.6.1\Build\\Build-SAMPLAPP1000-1.0.0.0\PkgCatalog.xml" .mcs /a
[3/21/2018 2:12 PM] ePOSign Complete: Exit Code=-1073741515
[3/21/2018 2:12 PM] ePOSign Error:

Version history
Revision #:
1 of 1
Last update:
‎01-11-2012 08:24 AM
Updated by: