cancel
Showing results for 
Search instead for 
Did you mean: 

Endpoint Protection for Mac 2.1 and VirusScan for Mac 9.6 with Mavericks Support is Now Available!

Endpoint Protection for Mac 2.1 and VirusScan for Mac 9.6 with Mavericks Support is Now Available!

We are pleased to announce availability of Endpoint Protection for Mac 2.1 (EPM) and VirusScan for Mac 9.6 (VSMac) ahead of Mavericks (Mac OS X 10.9) release. In addition to Mavericks support this release has new features for additional security and management.

New Features in this release:

  • Support for Mavericks Mac OS X10.9 ­ - Ensures Mac continues to remain protected after OS upgrade
  • Self-Protection - Prevents local users from modifying settings or uninstalling the product
  • Monitor On-demand Scan status from ePO - On­-Demand Scan start, stop and malware found status would bereported back to ePO
  • Option to exclude network volumesfrom On-Demand Scan -  Improves scan time
  • Ships with McAfee Agent 4.8 Patch-1

Upgrade:

You can directly upgrade from McAfee Security for Mac version 1.1, 1.2& 2.0 or VirusScan for Mac 9.1, 9.2 & 9.5. During migration existingePolicy Orchestrator policies & tasks will be upgraded automatically.

Downloads:

Product is available for download from both "Download My Products" webpage using a valid grant number and ePO Software Download Manager.

Documentation:

Following documents are available at knowledge portal:

Endpoint Protection for Mac 2.1 - Product Guide

Endpoint Protection for Mac 2.1 - Release Notes

VirusScan for Mac 9.6 - Product Guide

VirusScan for Mac 9.6 - Release Notes

Known Issues:

For known issues, refer to the following knowledge base articles:

Endpoint Protection for Mac2.1 Known Issues

VirusScan for Mac 9.6 Known Issues

Note: McAfee Agent 4.8 Patch-1 is only supported on Mavericks. For details refer to the knowledge base article KB79317.

Best Regards,

VineetKumar

GroupProduct Manager | Endpoint Protection for Mac

Labels (1)
Comments
patgmac

Could you please clarify if agent 4.8 patch 1 will ONLY work on 10.9 systems, or did you mean it's the only version supported on 10.9? The KB isn't on the requirements but does say to update to 4.8p1 BEFORE installing 10.9 which indicates it will work on previous OSes.

Version history
Revision #:
1 of 1
Last update:
‎10-17-2013 01:49 PM
Updated by: