cancel
Showing results for 
Search instead for 
Did you mean: 
rth67
Level 12
Report Inappropriate Content
Message 1 of 4

Has anyone successfully setup LDAP Authentication on MDAM?

We are trying to get MDAM setup for LDAP authentication, we have it to where we can see the Groups we want to assign roles to, and have added a test group and assigned roles to it.

However, when we attempt to login with user accounts that are members of that group, it fails to authenticate stating "invalid user name or password" (yes the user name and password are correct.

I have tried the user name by itself, domain\username, and username@domain, none of them seem to work.

We have tried setting the "Root Path" - generally get an error on that.

Any help would be appreciated.

3 Replies
Highlighted
McAfee Employee mstrauss
McAfee Employee
Report Inappropriate Content
Message 2 of 4

Re: Has anyone successfully setup LDAP Authentication on MDAM?

Hey,

have a look at the User Guide, Page 123 describes the setup.

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/26000/PD26639/en_US/...

I've setup a few AD integrations without much trouble - the root path isn't strictly needed.

Bare in mind that after setting up LDAP it will take some time before all groups are pulled correctly - When you then go to the Roles part of the Permissions Settings you should be able to set whether the Role in question is via LDAP etc

Hope this helps.

-Markus

rth67
Level 12
Report Inappropriate Content
Message 3 of 4

Re: Has anyone successfully setup LDAP Authentication on MDAM?

We already had the LDAP configured as the instructions state, and were successful in reading from LDAP to see the Groups we wanted to add roles to, and did so.

But the users that are members of those groups can't authenticate.

We did the configuration as defined on pg 123, as well as page 115 for the roles.

Re: Has anyone successfully setup LDAP Authentication on MDAM?

We are suffering from the same issue.  Did you ever get this working?

If not, I'll let you know what our config looks like if we do get it working.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community