cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Re: McAfee Vaults Icon in File Explorer

And yes, i open my explorer there goes the McAfee Vaults in the system folders. No option to turn it off

Re: McAfee Vaults Icon in File Explorer

still no options to disable/hide this... McAfee please give us option to enable/disable this Vault thing..

Re: McAfee Vaults Icon in File Explorer

I agree. I've been trying to rid this icon to no avail. I've even uninstalled McAfee but still no luck deleting.

Re: McAfee Vaults Icon in File Explorer

I was trying to find a solution for this also. I've been using TP for a number of years, and just changed my Laptop, now this Icon appears where I don't want it, and I don't even use that feature!

A solution seems to be to run the following in a CMD window under Administrator. I suspect you'd have to run this every time they update their software. I guess you could stop this for now until they Fix it properly. On refreshing your 'Devices and Drivers' Folder the vault does vanish.

Run CMD as Admin:

"C:\Program Files (x86)\Common Files\McAfee\Installer\mcinst.exe" /uninstall /longpath "C:\Program Files\McAfee\MAT\matmain.inf"

Re: McAfee Vaults Icon in File Explorer

Its sad that they didn't fixed this yet and that they don't listen to their customers. I thought someone from McAfee would still give us some feedback in this thread, but I guess right now are too busy splitting company into two separate entities.

gingernob
Level 7
Report Inappropriate Content
Message 16 of 23

Re: McAfee Vaults Icon in File Explorer

Thank you. Works a dream for my sanity.
How could they get this simple but annoying thing SO wrong?...
gingernob
Level 7
Report Inappropriate Content
Message 17 of 23

Re: McAfee Vaults Icon in File Explorer

Only just realised this remark did not follow on from the parent comment that i was referring:

posted the.....
"C:\Program Files (x86)\Common Files\McAfee\Installer\mcinst.exe" /uninstall /longpath "C:\Program Files\McAfee\MAT\matmain.inf"

It is this solution that worked for me. I did find the usually on reboots or app updates they would reappear so i set a schedule to run the batch file on reboot and works a dream. I can always run manually if required.
Thanks again 'CheshirePete'

Re: McAfee Vaults Icon in File Explorer

To solve the problem of icon

First of all go to control panel then uninstall/change a program then as an administrator click yes .

Then mcafee wizard will open then choose file lock check box among the three options then click ok , as given . 

At last restart your PC and the problem is solved . Trust me it really worked with uninstalling mcafee.

I was facing same problem too

 

 

 

Re: McAfee Vaults Icon in File Explorer

I've tired that but there is no "Then mcafee wizard will open then choose file lock check box among the three options then click ok , as given . "
gingernob
Level 7
Report Inappropriate Content
Message 20 of 23

Re: McAfee Vaults Icon in File Explorer

ilukeberry, have you given CheshirePete's solution a try?
Run CMD as Admin:

"C:\Program Files (x86)\Common Files\McAfee\Installer\mcinst.exe" /uninstall /longpath "C:\Program Files\McAfee\MAT\matmain.inf"

??
How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community