cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

ePO 5.10 DLP 11.1 Behaviors

I've had success using ePO 5.9 with DLP 11.1 to capture usb plugins for CD-ROM and/or USB and files transfer including notifying users. It's working perfectly. 

However, we are moving to ePO 5.10 and I can't get the endpoint to behave the same.  I get a lot of Agent- no Policy ,or the agent with policies dont notify the user or report the incident. These areas are all Windows 10 and I've blocked any domain group policies just to test. Still not the expected behavior.

So I guess I am having multiples issue generating multiple symptoms. The "no policy error" is probably because the opg file is missing. A manual DLPe client install have solved this...sometimes. I guess I'm just out of troubleshooting ideas at this point. Any help would be appreciated. 

More McAfee Tools to Help You
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • Visit: Business Service Portal
  • More: Search Knowledge Articles
  • ePolicy Orchestrator Support
  • The McAfee ePO Support Center Plug-in is now available in the Software Manager. Follow the instructions in the Product Guide for more.