cancel
Showing results for 
Search instead for 
Did you mean: 

could not connect to http://localhost:8731/DLPWCF/ManagementConsoleWCFService

Hi,

I am having issues on my HDLP policy server configuration.

this error pops up even if i have my firewall turned off on my ePO server. What is wrong?

I even tried replacing "localhost" to its IP address, as what I have seen in one of the community support provides, but still wont work.

Any help?

Cheers!

FJ311

0 Kudos
1 Reply
Regis
Level 12

Re: could not connect to http://localhost:8731/DLPWCF/ManagementConsoleWCFService

Is 192.168.28.201  your ePO server?      In the environments I've worked in,  the IP here equals that of the ePO server.

On 192.168.28.201  does netstat -an     show that port 8731 is listening on anything?

Is there a host based firewall on 192.168.28.201  that might be preventing that workstation from connecting on port 8731?

If you telnet from that workstation to 192.168.28.201 8731   ... do you get a connection, or is there an intervening firewall blocking you perhaps?

That this service/app uses WCF is a pain no doubt.     In the environment I work in, they had to pull the ePO into the workstation domain in order to satisfy authentication requirements, but I suppose I should be relieved that there were no firewalls or ACL's to deal with regarding port 8731.     Good luck!

0 Kudos