cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Version in extension different from master, DLP

Hi all

Might be a silly question but will stil post it here

I am running Data Loss Prevention.

Extension version 9.1.100.7

Master Repository 9.2.100.36

EPO 4.6.2.234

Just like to know if anyone out there had issues running it like this?

My problem is that i'm not able to fully use Queries and Reports and DLP Monitor, events are getting parsed but just not showing correctly or delay opening to view.

Reason for this configuration is that the latest extension caused me a lot of issues on the network

But running different version in extension shouldnt really cause any issues?

Thanks in advance

1 Reply

Re: Version in extension different from master, DLP

To my knowledge this is not a supported configuration. The DLPe Extension version always needs to be equal or higher than the DLPe Agents.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community