cancel
Showing results for 
Search instead for 
Did you mean: 
ciberpuch
Level 9

That version to the browser which supports the DLP 9.2 P2

I want to apply some browsers blocking rules and let me know which version besides allows IE, Chrome and Firefox because I can only block according lei with IE and with others only monitor

thanks

0 Kudos