cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Protection rule aren't working.

Hi all,

I have problem with Protection Rules". I just upgrade from McAfee device control 9.3 to McAfee DLP 9.3. All Device control Rule are working well but all Protection rule aren't working. eg: manual taging , location base taging rule ...

If I create all protection rule on my lab (new ePO) , they are working well. Please help me with this case!

Thanks,

DK

5 Replies

Re: Protection rule aren't working.

Have you activated the Device Control and Full Content Protection mode?

Go to DLP Policy-->Agent Configuration -->File Tracking-->DLP Operation Mode-->Device Control and Full Content Protection

Hope this helps you my friend!

Re: Protection rule aren't working.

Hi alexismorales,

Thank you very much.

The rules were working well but File System Protection Rule is not work. Please help me!

Thanks,

DK

Re: Protection rule aren't working.

Hi dear @dragonknight! Are you sure you have reading and writing permissions to the location you are trying to protect?

That may be the reason of the problem

Re: Protection rule aren't working.

Hi Alexismorales,

Yes, I sure. I can read and writer permission to the location.

Thank,

DK

Reliable Contributor bblanchard
Reliable Contributor
Report Inappropriate Content
Message 6 of 6

Re: Protection rule aren't working.

Make sure that the appropriate modules are enabled:

DLP Policy Console > Agent Configuration > Edit Glogal Agent Configuration > Miscellaneous

Then apply the global agent configuration, apply the policy and do a full wake up of your agent.

McAfee ePO Support Center Plug-in
Check out the new McAfee ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.