cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Re: McAfee DLP: Agent up - no policy

UPDATE: I did a manual install of the DLP agent and the policy was applied. A workaround, but not a fix. It's not reasonable to deploy all of these manually.

Tags (1)

Re: McAfee DLP: Agent up - no policy

Mike_D,

Sorry for the delayed response as I am just now seeing this. 

So we were finally able to get successful deployments but we now have 8 machines that still have this issue. All the others have successfully worked for a few months with the exact same configuration. 


We did notice that the machines that are not working c:\programdata\mcafee\dlp folder there is just a Configuration.ogp and NOT the Global Policy.ogp that our working machines have. Also some of the logs have errors saying they could not find the .ogp. I tried to manually copy this over but that did not seem to change anything. 

 

I have also uninstalled DLP and manually installed it from the client since others said this helped in their situation but did not appear to work for me. Any other ideas would be greatly appreciated. 

Re: McAfee DLP: Agent up - no policy

Have you tried the new 11.1 version that was recently released?

Re: McAfee DLP: Agent up - no policy

Unfortuantely this is not an option for me yet as I have to get everything from a higher up group in the organization. Once it is an option it will defintely be the next thing I test.

ePO Support Center Plug-in
Check out the new ePO Support Center. Simply access the ePO Software Manager and follow the instructions in the Product Guide for the most commonly used utilities, top known issues announcements, search the knowledgebase for product documentation, and server status and statistics – all from within ePO.