cancel
Showing results for 
Search instead for 
Did you mean: 
spbembr
Level 7

Lost access to mgt console

Hi,

I recently installed the prevent .tgz and change the management ip address from 192.168.1.2  to another and all was working fine.

When I connected again and logged into the DLPand was looking around the prevent interface I changed the management inteface again to another IP address which required a reboo!!!

since then I have not been able to log back in, is there a conf file for the interface that I can change to the correct IP address?????

0 Kudos
5 Replies
tonyw
Level 12

Re: Lost access to mgt console

I would confirm thru putty that the changes you made in the GUI committed.  You can follow the below KB article to confirm.

http://kc.mcafee.com/corporate/index?page=content&id=KB70287

0 Kudos
spbembr
Level 7

Re: Lost access to mgt console

hi tonyw

I can confirm that all the settings are as per the article. from the windows box using arp -a I can see the ipaddress - mac address of eth1 (mgt port) is set to 172.16.10.50

I can ping both ways from to the appliance to the windows box, however cannot telnet to port 443 connection refused and cannot browse from IE.

is there an internal webserver (apache) that may hold the rogue ip address i set and if so how can I get at the configs files?

0 Kudos
georgec
Level 13

Re: Lost access to mgt console

The services should start if the settings are like it says in the KB. I had the same problem when i didn't matched the hostname in "hosts" file with the actual IP address of the appliance.

0 Kudos
tonyw
Level 12

Re: Lost access to mgt console

There are 4 places total where you might want to confirm the settings.

/etc/hosts

/etc/resolv.conf

/etc/sysconfig/network

/etc/sysconfig/network-scripts/ifcfg-eth1

Only change in these locations what looks to be incorrect.  If stingray isn't starting after an ip change, that's probably the cause.

0 Kudos
spbembr
Level 7

Re: Lost access to mgt console

I have finally worked out the problem, I eventually found that there are two files:

/data/stingray/log/systemstart.ksh.stdout

and

/data/stingray/log/systemstart.ksh.stderr

The stringray service had not started and within the file it advised to copy to the command line: IPMI_PORT_IN_USE=TRUE

I did this and was then able to get into the dlp mgt viathe web interface, I have copied the command to the rc.local script.

Thanks for your help.

0 Kudos