cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Issue with DLP Agent 3 not showing

We are running McAfee agent4.5 with Virusscan 8.7 which works fine.  I have rolled out DLP agent V.3 to some machines, but when checking the about section of the mcafee agent, it shows the DLP agent info to show as though installed.  Also under windows processes, fcag.exe, fcags.exe and fcagswd.exe are all running.  But when checking McAfee Security status  the agent isn't listed.  I have seen it before when the DLP icon is show seperately and works fine when are i click on it, but find or get access to it any way on a few machines.  Can anyone shed any light on this, or a way round this,

thanks

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community