cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Re: Host DLP 9.1 is not supporting EPO 4.6

9.1.1 is on RTS at the moment, I guess you could get it if you have a good reason for it.

Re: Host DLP 9.1 is not supporting EPO 4.6

Hello, Challiwag

i don`t understand what do you mean with "9.1.1 is on RTS at the moment" can you explain to me?

georgec
Level 13
Report Inappropriate Content
Message 13 of 19

Re: Host DLP 9.1 is not supporting EPO 4.6

I thnk it's released to suuport so they can give it to customers who have problems with the 9.1 version and see how this one works.

Re: Host DLP 9.1 is not supporting EPO 4.6

Afantin, As georgec says, its on Release To Support only at the moment, so customers that are having problems with previous versions, or maybe need it for ePO 4.6 can contact support and get it. After a while it will go RTW(release to world) for everyone to download.

Re: Host DLP 9.1 is not supporting EPO 4.6

ok, thanks georgec & challiwag, I'll see how lucky I have...

Re: Host DLP 9.1 is not supporting EPO 4.6

Hello

I received mail about  EPO 4.6 and compatibility with host DLP

https://kc.mcafee.com/corporate/index?elq_mid=6436&elq_cid=1508365&page=content&id=KB71731

What are the new features introduced with this version of McAfee Host Data Loss Prevention?
NOTE: This is only a subset of the major features.

  • Windows Server Support for Device Control – Host DLP Agent 9.2 supports Windows Server 2008 R2 32-bit and 64-bit, and Windows Server 2003 32-bit and 64-bit for Device Control only.
  • ePO 4.6 Support - Host DLP Agent 9.2 supports ePO 4.6.

Regards

Adam

pierce
Level 13
Report Inappropriate Content
Message 17 of 19

Re: Host DLP 9.1 is not supporting EPO 4.6

Hey Adam,

i received an SNS notification that DLP 9.1.100 is now released. This reports that its compatable with epo4.6 and epo4.5 patch 2 and above.

So can get this installed and then upgrade to ePO 4.6 without as many issues.

thanks,

Pierce

Re: Host DLP 9.1 is not supporting EPO 4.6

Hello

Thank You for information, I install this patch works fine.

Regards

Adam

Re: Host DLP 9.1 is not supporting EPO 4.6

My friends!,

I had success!. patch 1 works fine. now waiting for DLP 9.2

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community