cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 3

File tag removes while set password on zip archive

Hi everybody.

I`ve discovered strange hdlp (9.0) agent behavior. When I`am creating zip archive from tagged file the tag inherits successfully. But when I`am setting a password on zip file (with standart OS method) the tag is missing.

Are you experience with this problem?

HDLP agent 9.0.0.416

OS: WinXP


2 Replies
Highlighted
Level 10
Report Inappropriate Content
Message 2 of 3

Re: File tag removes while set password on zip archive

Did anybody try to reproduce this situation?

Re: File tag removes while set password on zip archive

i have the same problem. and if i encrypt a tagged file with EFS, the tag disapear...

Mcafee, it is a big security hole for me...

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community