cancel
Showing results for 
Search instead for 
Did you mean: 

Error when installing HDLP

I'm installing Host DLP on a Windows Server 2008 R2 Enterprise and a permission error occurs when attempting to start the WCF services also installing McAfee DLP WCF. The message appears "service failed to start. VERIFY That You Have sufficient privileges to start system services ".

This error occurred using an account with Administrator privileges and using Domain Local Administrator account.

Still could not finish the installation.

System Information:

Windows Server 2008 R2 Enterprise 64-bit

Microsot SQLExpress 2005 in compatibility mode 32-bit

ePO in compatibility mode 32-bit

Intel Phenom

6 GB RAM

6 Replies

Re: Error when installing HDLP

Re: Error when installing HDLP

I read this post recommended by you before reporting the problem.
In my case the fault is in the service startup DLP WCFservice.exe at the time of installation. Already changed all the users permissions possible  and gave for everyone full control to the service (which appears on the list when installing) and installation executable. The SO is in Brazilian Portuguese, can this be a problem?

Thanks

Re: Error when installing HDLP

I get the same error message as joao.borges on Windows Server 2003 sp2 while using account Domain Administrator account.

Any suggestions?

Margarita

Re: Error when installing HDLP

Hi Margarita...

Make sure the .NET Framework as properly installed. You can also update the version of .NET Framework. I installed using the version 4.0

In the Windows Server 2008 i need to enable the .NET Framework at the Server Manager.

Regards

Re: Error when installing HDLP

Hi Everyone,

The problem is caused by .net 4.

I had the same problem and removed .net 4 then installed 3.5 and it works as a charm.

Also the following article seems to apply to this issue:

KB71857

Message was edited by: alexander_h on 9/19/11 4:37:57 AM CDT
Highlighted

Re: Error when installing HDLP

Good tip, I had the same issue as posted earlier.  I uninstalled .Net 4 (all packages), reinstalled .Net 3.5 SP1 (full package) - rebooted and it worked like a champ afterwards.

on 2/15/12 9:05:49 AM CST
More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community