cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EDM is not working and

EDM detection is not working. The remediation scan is not detecting a match when the contents of the fingerprint file that I uploaded is the same as what's in the database/table being scanned. Also, when I click on Data Inventory, I get a "an unknown error has occurred". I have to logout and log back into the EPO UI to clear the error. When I run an inventory scan and attempt to view incidents from that scan under DLP Incident Manager, it displays "error accessing property" in the Match Count, Short Match String, Unique Match String, and Path columns preventing me from viewing any PII. It displays this same error when viewing Data in Use/Motion incidents as well.
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community