cancel
Showing results for 
Search instead for 
Did you mean: 

Device Control 9.1not working on Domain Account

Hello McAfee Users,

I have a slight issue where McAfee DLP is not enforcing policies on Domain Account. However, this is different for local accounts on the system.

Can someone show me how i can troubleshoot this issue. I also would like to know what i can do to correct this issue.

I just want users to be notified on device monitoring.....

thank you

7 Replies
cdobol
Level 10
Report Inappropriate Content
Message 2 of 8

Device Control 9.1not working on Domain Account

Within your DLP policies, do you have 'Computers Assignment Group' disabled? 

Device Control 9.1not working on Domain Account

No. It is not disabled.

How does this affect the this issue? please kindly explain.

I just want to know so I can also do trace back.

thanks

cdobol
Level 10
Report Inappropriate Content
Message 4 of 8

Device Control 9.1not working on Domain Account

From the documentation....

Computer assignment groups specify which computers are assigned which policies. You can

use this feature to apply different policies to groups of computers in your network. When a

computer group is assigned specific policies, those policies are enforced on the named computers,

and user assignment groups in McAfee Host Data Loss Prevention rules are lost.

I assume when you have computer assignment groups enabled the user assignment are lost.  I had this same issue until I figured out I needed to disable computer assignment groups.

Highlighted

Re: Device Control 9.1not working on Domain Account

Have you resolved this issue

if yes GOOD

if no Kindly provide answers to the following:

What do you intend to block.....what device?

Can I have the config details for the device definition you intend to block?

Re: Device Control 9.1not working on Domain Account

cdobol

Can you explain how you "disable computer assignment groups" I have it disabled on one of my epos (4.6.7) and I can't figure out where it was disabled at

cdobol
Level 10
Report Inappropriate Content
Message 7 of 8

Re: Device Control 9.1not working on Domain Account

sstretchh, I believe its disabled by inheriting from the Global Root.  If it doesn't inherit from the global root, it is not disabled.

Re: Device Control 9.1not working on Domain Account

just tried that, changed it to global root and it pulled down the Mcafee Default Computers Assignment

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community