cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 10
Report Inappropriate Content
Message 1 of 3

Data Protection Rules do NOT work

Jump to solution

Hi guys,

I am using McAfee Data Loss Prevention 11.2.0

I have got Data Protection and Device Control license installed on ePO 5.10.

I am applying Application File Access Protection Rule according to this page step by step:
https://community.mcafee.com/t5/Documents/How-to-use-the-DLPe-Application-File-Access-Protection-Rul...

BUT IT DOES NOT WORK AT ALL!

However device control rules all work.

Any idea what is going on?

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Data Protection Rules do NOT work

Jump to solution

it1024 Report,

Please confirm that the Application File Access Protection rule is enabled and applied to the endpoint in question. 

 

Also, verify in the applied Windows Client Configuration policy, on the Advanced Configuration tab, that Access Protection is enabled. 

Also verify under Operational Mode and Modules that the option for Application File Access Handler is checked. 

 

If all of the above is in place, you may need to open a request with Support for detailed troubleshooting. 

 

Thanks

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

2 Replies
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: Data Protection Rules do NOT work

Jump to solution

it1024 Report,

Please confirm that the Application File Access Protection rule is enabled and applied to the endpoint in question. 

 

Also, verify in the applied Windows Client Configuration policy, on the Advanced Configuration tab, that Access Protection is enabled. 

Also verify under Operational Mode and Modules that the option for Application File Access Handler is checked. 

 

If all of the above is in place, you may need to open a request with Support for detailed troubleshooting. 

 

Thanks

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!

View solution in original post

Highlighted
Level 10
Report Inappropriate Content
Message 3 of 3

Re: Data Protection Rules do NOT work

Jump to solution

@Mreaden 

Thank you so much for your reply. It was such a big help as I was not aware of Windows Client Configuration policy. It seems that it worked however the customer is more interested in monitoring than controlling and blocking. So they use Any Data option to monitor. Any idea how to have the least possible incident load on clients?

Thank you in advance.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community