cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
hanoe
Level 9
Report Inappropriate Content
Message 1 of 7

DLPe and ePO 5.3

Jump to solution

Hello,

It looks like there is no supported version of DLP endpoint to go with ePO 5.3? Can anyone verify if there is a supported version of DLP available for use with ePO 5.3.x?

Thank you

https://kc.mcafee.com/corporate/index?page=content&id=KB68147&actp=null&viewlocale=en_US&showDraft=f...

1 Solution

Accepted Solutions
jhall2
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 7

Re: DLPe and ePO 5.3

Jump to solution

I added this to the KB a few weeks ago to clarify the officially supported versions of DLPE and ePO. Although DLPE does seem to function on ePO 5.3 and I have not seen any quarks myself, it has not been fully tested by QA and thus not recommended by Intel Security to upgrade to ePO 5.3 with DLPE installed.

View solution in original post

6 Replies

Re: DLPe and ePO 5.3

Jump to solution

Moved provisionally to DLP for better support

----

Peter

Moderator

haaris
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 7

Re: DLPe and ePO 5.3

Jump to solution

Hi,

I am using DLP 9.3.2 with epo 5.1.2 and its working fine.I think there is something wrong with the above information provided by you as epo 5.3.0 also supports dlp 9.3.2.

twenden
Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 4 of 7

Re: DLPe and ePO 5.3

Jump to solution

I saw the same KB article yesterday. It was last updated on 10/26 and seemed to say that ePO 5.3x is not supported under DLP 9.4.

I have been testing DLP 9.4 under ePO 5.3.1 for several weeks and it works fine. Next week, we go into production with this version. To make sure it is supported and to question the KB article, I just called McAfee Gold Support. The tech checked what version he was running in test and he said his was ePO 5.3.1 running DLP 9.4. He said that it is supported and that he would get engineering to update that KB article.

Hope this helps.

Former Member
Not applicable
Report Inappropriate Content
Message 5 of 7

Re: DLPe and ePO 5.3

Jump to solution

Hi,

I have EPO 5.3 and 2 dlpe(9.3.500 and 9.4.2) - all works.

dlpe 9.3.400 also works.

Former Member
Not applicable
Report Inappropriate Content
Message 6 of 7

Re: DLPe and ePO 5.3

Jump to solution

Updated EPO 5.3.0 to version 5.3.1. My DLPe 9.3.500 and 9.4.2 - works.

jhall2
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 7 of 7

Re: DLPe and ePO 5.3

Jump to solution

I added this to the KB a few weeks ago to clarify the officially supported versions of DLPE and ePO. Although DLPE does seem to function on ePO 5.3 and I have not seen any quarks myself, it has not been fully tested by QA and thus not recommended by Intel Security to upgrade to ePO 5.3 with DLPE installed.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community