cancel
Showing results for 
Search instead for 
Did you mean: 
djcabz
Level 7

DLPe 9.3 support for DLPe 9.2 Agents

Jump to solution

Probably a rather simple and straight forward answer, but I wanted verification.  Additionally I am focusing on ONLY the device control module (DCM) below:

If I upgrade to DLPe 9.3 patch 2, will I be able to support the DLPe 9.2.x Agents within my environment?

Support:  I may need to add a new removable stoarage device to my approved device list; will such a change be reflected at the 9.2 Agents...

Thank in advance!

0 Kudos
1 Solution

Accepted Solutions
ninjaneer68
Level 10

Re: DLPe 9.3 support for DLPe 9.2 Agents

Jump to solution

That is correct, When you put 9.3 in the ePO you have to update the ePO extension to 9.3 and you get the 9.3 screen and such when you load the DLP conifguration module. IT will backwards support 9.2. If you run into a feature that is only 9.3 and higher there will be some sort of note next to the setting. You will notice that some settings say at least 9.2 and higher.

My enviroment is the same as you describe and everything runs fine.

Page 18 of the DLP 9.3 product guide says its backward compatibility down to DLP 9.1.

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24536/en_US/...

Hope this helps easy some of the worry

0 Kudos
3 Replies
djcabz
Level 7

Re: DLPe 9.3 support for DLPe 9.2 Agents

Jump to solution

Looks like this thread had the guidance I was looking for, but I am still hoping a product specialist will confirm the scenario I provided.

EDIT:

So what becomes more important and follows from this thread:  I am only permitted to test DLPe 9.3 on select systems, I have both DLP 9.2.13 and DLP 9.3 in the repository under the Current branch.  I imagine (and would appreciate confirmation) that there should be no issues deploying either 9.2 or 9.3 and policy will function as outlined in the initial question (added "approved" RS device will function on agents with 9.2 just as well as the test 9.3 systems)????

Message was edited by: djcabz on 7/1/14 4:10:55 PM CDT
0 Kudos
ninjaneer68
Level 10

Re: DLPe 9.3 support for DLPe 9.2 Agents

Jump to solution

That is correct, When you put 9.3 in the ePO you have to update the ePO extension to 9.3 and you get the 9.3 screen and such when you load the DLP conifguration module. IT will backwards support 9.2. If you run into a feature that is only 9.3 and higher there will be some sort of note next to the setting. You will notice that some settings say at least 9.2 and higher.

My enviroment is the same as you describe and everything runs fine.

Page 18 of the DLP 9.3 product guide says its backward compatibility down to DLP 9.1.

https://kc.mcafee.com/resources/sites/MCAFEE/content/live/PRODUCT_DOCUMENTATION/24000/PD24536/en_US/...

Hope this helps easy some of the worry

0 Kudos
djcabz
Level 7

Re: DLPe 9.3 support for DLPe 9.2 Agents

Jump to solution

Thanks much appreciate the confirmation!

0 Kudos