cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Level 8
Report Inappropriate Content
Message 1 of 3

DLP policy update

Jump to solution

Hi,

I've currently testing a new device control policy and I'm facing problems trying to get the client to apply the latest policy. The inital policy was created, built and applied on the 07/11 but has since been updated. For one reason or another the client is failing to pick up the updated policy.

The client shows no errors when Checking for new policies and then enforcing new policies so I'm stumped. I've attached a screenshot of the DLP client status.

I've read from KB articles & other forum posts that suggest using the DLP diag tool but cannot find it within the Product Download section.

Any way that I can force the client update? or troubleshoot the reasoning as to why it is't applying the updated policy?

Thanks in advance,

James mcafee.PNG

1 Solution

Accepted Solutions
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: DLP policy update

Jump to solution

If another new deployment received the same policy revision then it sounds more likely that it is a server side issue and/or policy issue and not necessarily a policy enforcement problem.  If you go to the following page does it show pending changes?

Menu > Data Protection > DLP Policy Manager > Policy Assignment (tab)

If yes, go to actions > Apply selected policies > Select your policy > Apply policy

If no, try creating a new policy and use your same rule set from your previous policy.  Assign the new policy to your system and see if it picks up the new policy correctly.

View solution in original post

2 Replies
Highlighted
Level 8
Report Inappropriate Content
Message 2 of 3

Re: DLP policy update

Jump to solution

To add to this I've just deployed DLP to a new client and it has picked up this very same policy even though it was modified on the 18/11!

Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 3 of 3

Re: DLP policy update

Jump to solution

If another new deployment received the same policy revision then it sounds more likely that it is a server side issue and/or policy issue and not necessarily a policy enforcement problem.  If you go to the following page does it show pending changes?

Menu > Data Protection > DLP Policy Manager > Policy Assignment (tab)

If yes, go to actions > Apply selected policies > Select your policy > Apply policy

If no, try creating a new policy and use your same rule set from your previous policy.  Assign the new policy to your system and see if it picks up the new policy correctly.

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community