cancel
Showing results for 
Search instead for 
Did you mean: 
ciberpuch
Level 9

DLP policy I get the following error

Epo had 4.6.7 and perform the upgrade to 5.0.1 it worked perfect, but when trying to open the following error appears Directive DLP me

thanks

HDLP.PNG

0 Kudos
4 Replies
vimalnavis
Level 13

Re: DLP policy I get the following error

What's the DLPe and IE version? Ensure that you are using supported versions of DLPe and IE with ePO 5.0.1.

0 Kudos
ciberpuch
Level 9

Re: DLP policy I get the following error

The DLPE probe is IE 9.3 and from 8 to 11 and same error

Thanks

0 Kudos
vimalnavis
Level 13

Re: DLP policy I get the following error

Couple of options to try:

Use the 32bit version of IE to access the DLP Policy Manager.

Try an uninstall and re-install of the DLP Management Tools.

Use compatibility mode in IE.

0 Kudos
bigag
Level 7

Re: DLP policy I get the following error

Hi, I have the same error... Could you solve it?

0 Kudos