cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

DLP Monitor Appliance 6600 Packet Loss

We've recently installed and configured a new McAfee DLP Monitor 6600 appliance and have it consuming a network tap from a 3rd party SSL decrypt environment. 

I'm experiencing a issue where it is dropping 100% of the network packets. If I reboot the device it will accept a small amount of data and packets, but quickly begins to drop all packets. 

The capture port is connected to the same device with the same configuration that feeds decrypted traffic to other security products in the environment, so this leads me to believe there is some configuration issues with the Monitor Device. 

2019-07-09_11-06-31.png

I haven't been able to find any useful logs to dig through on the appliance to see why it's dropping all incoming packets.

 

Any help or advice would be greatly appreciated!

1 Reply
McAfee Employee DLP_RS
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: DLP Monitor Appliance 6600 Packet Loss

Please log a service request with McAfee Technical Support for assistance.Thanks.

More McAfee Tools to Help You
  • Subscription Service Notification (SNS)
  • How-to: Endpoint Removal Tool
  • Support: Endpoint Security
  • eSupport: Policy Orchestrator
  • Community Help Hub

      New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

    • Find Forum FAQs
    • Learn How to Earn Badges
    • Ask for Help
    Go to Community Help

    Join the Community

      Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

    • Get helpful solutions from McAfee experts.
    • Stay connected to product conversations that matter to you.
    • Participate in product groups led by McAfee employees.
    Join the Community
    Join the Community