Showing results for 
Search instead for 
Did you mean: 
Level 10

DLP Endpoint 9.2 and Firefox 8 support

Hi Everybody!

Just read "Mozilla released Firefox 8 today, a version that weeds out some add-ons and that will shoulder more responsibility for the organization's new fast-development process." and decided to update FF in my DLP Endpoint environment...

After FF update McAfee DLP Endpoint became disabled by default. So Endpoint DLP 9.2 does not support new FF version?


0 Kudos
1 Reply
Level 12

Re: DLP Endpoint 9.2 and Firefox 8 support

In release notes 9.2 DLP that say support for Firefox 3.6 - 7.0. Maybe firefox 8 or later not support for this version.

0 Kudos