cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DLP Discover not detecting any server

Hi,

I recently installed the DLP Discover server in a windows server but, when I try to detect it from within ePO, it's not possible to detect any server.

 

How can I manage to make appear my server in the DLP Discover tab? 

 

Thanks

1 Reply
JoseB0
Level 8
Report Inappropriate Content
Message 2 of 2

Re: DLP Discover not detecting any server

Talvez possa ser tarde amigo, porém tive esse problema essa semana.

 

Verifique a versão que você está usando do discover.

Estava usando a 11.7 no qual os servidores de varredura não estavam aparecendo pra min, fiz o downgrade para a 11.6 e funcionou.

 

 

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community