cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Not applicable
Report Inappropriate Content
Message 1 of 2

DLP Discover Server not communicating

DLP Discover server shows as OK for status but with a None for last communication. I upgraded from 11.6 to 11.7 DLP Discover server. Communication was lost upon upgrade. The DiscoverService log has the following errors: [OERROR] [7456:7488] [MAServices.cpp:MAServicesImpl::on_logmessage] MA log [ma_client]: falied to start ma client. [OERROR] [7456:7488] [MAServices.cpp:MAServicesImpl::client_start] Failed to start MAServices due to 705. [OERROR] [7456:7488] [MAServices.cpp:MAServicesImpl::on_notification] Caught exception while receiving client notification: 705. Any suggestions?
1 Reply
skh
Level 9
Report Inappropriate Content
Message 2 of 2

Re: DLP Discover Server not communicating

Seems to be a McAfee Agent problem. Try that subforum.

Here is a KB article dealing with communication issues: KB90603.

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community