cancel
Showing results for 
Search instead for 
Did you mean: 
Ufoto Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 1 of 3

DLP Diagnostic tool not showing identification code

Jump to solution

Hello guys, we need to run the DLP diagnostic tool, but when we run the executable, the Identification code section is blank which prevents us from generating the verification code. This is affecting multiple systems. Any ideas why this might be happening ?

We are running the latest DLP extensions and client.

Was my reply helpful? If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?
1 Solution

Accepted Solutions
Ufoto Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: DLP Diagnostic tool not showing identification code

Jump to solution

Thank you for the response, actually it turned out that the policy validation was set too strict which prevented policies from applying and thus not generating an identification code.

Was my reply helpful? If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

2 Replies
Mike_D McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 3

Re: DLP Diagnostic tool not showing identification code

Jump to solution

The ID Code missing normally indicates the full policy set is not opn the machine. 

 

3 things to look at. 

 

1. McAfee Agent  seems to resolve a buncha this 

2. check the c:\programData\mcafee\dlp folder for the OPG files 

 

3. Uninstall and reinstall DLP on the machine  - if it shows up (the ID Code) then I would check the McAfee Agent. The agent is responsible for passing the OPG files (which holds the policy sets including keys) for the DLP Agent. 

 

Let m e know

Mike 

Ufoto Reliable Contributor
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: DLP Diagnostic tool not showing identification code

Jump to solution

Thank you for the response, actually it turned out that the policy validation was set too strict which prevented policies from applying and thus not generating an identification code.

Was my reply helpful? If this information was helpful in any way or answered your question, will you please select Accept as Solution in my reply and together we can help other members?

View solution in original post

You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community