Showing results for 
Search instead for 
Did you mean: 
Level 7

DLP 9.0 and TrueCrypt

We have several external hard drives and USB keys that are encrypted using Truecrypt at the moment, however when mounting the encrypted drives on PC's that have device control on the PC locks up and the only way to recover from this is to turn the PC off (task manager is unable to end the task).

Anybody solved this?

0 Kudos
1 Reply

DLP 9.0 and TrueCrypt

We've had the same issue in our Trust.  The machine had DLP and McAfee Agent  We had the device itself excluded in the Device Definitions and Policies.  When the user tried to mount in TrueCrypt, it would hang and never respond again.  You'd have to shut the machine down (cold boot).

Now that I've taken DLP off completely, he can mount and dismount with TrueCrypt fine.

We did have some problems in the past with 9.0 versions (totally separate from this issue) so the user and I will probably put onto the machine and see if it gets the same results.  And I'll bring his agent up to

If anyone has some insight to this, I'm sure we'd be most grateful.

M Guido

0 Kudos