cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted

Configured Screen Capture protection policy was not working

Hi , By follow the below article i had configured one screen capture protection policy and apply the same on one node. But applied policy is not working as expected. Article which i had followed ... https://docs.mcafee.com/bundle/data-loss-prevention-11.0.200-interface-reference-guide-epolicy-orche... Request you kindly guide us further or else i also available for remote session. - Shiv Awasthi 7412053941
1 Reply
Highlighted
McAfee Employee
McAfee Employee
Report Inappropriate Content
Message 2 of 2

Re: Configured Screen Capture protection policy was not working

ShivAwasthi,

 

Please open a Service Request with the Support team for detailed troubleshooting. 

 

Thanks

Was my reply helpful?
If you find this post useful, Please give it a Kudos! Also, Please don't forget to select "Accept as a solution" if this reply resolves your query!
You Deserve an Award
Don't forget, when your helpful posts earn a kudos or get accepted as a solution you can unlock perks and badges. Those aren't the only badges, either. How many can you collect? Click here to learn more.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community