cancel
Showing results for 
Search instead for 
Did you mean: 

open udp and tcp ,port

I have a voip program, that needs acdcess to two udp ports and one tcp port. I called Mcafee and they tols me that was a computer issue not a Mcafee issue, I was told to call the computer company, guess what they told me it was a router issue...no it is not and it is not a computer issue, it is a Mcafee firewall issue. So I go through the steps that I found on mcafee's website, it didn't wort. Now what?

1 Reply

Re: open udp and tcp ,port

@Earthshaker 

Please follow the below steps and add the concerned TCP/UDP ports. Also let us know the McAfee version installed on your computer and the VOIP program details.

Step 1

  1. Open your McAfee security software.
  2. Click Web and Email Protection, then click Firewall.
  3. Click Ports and System Services, then click Add.
  4. Type in VOIP (or the application that you are using) in the Service Name field. You can also type a description of the application or service to help identify the new rule.
  5. In Local TCP / IP Ports, type the below TCP data for VOIP (or the application that you are using) gathered earlier.
  6. 5242,4244,5243,9785
  7. In Local UDP Ports, type the below UDP data for VOIP (or the application that you are using) gathered earlier.
  8. 5242,4244,5243,9785
  9. In Open ports to, choose All PCs from the drop-down menu.
  10. Click Save

Step 2

  1. Open your McAfee security software.
  2. Click Web and Email Protection, then click Firewall.
  3. Click Smart Advice and Advanced Settings, enable  "Allow ICMP ping requests"
  4. Click Apply
  5. Click Ports and System Services, enable the ports 80,443

Restart the computer and check and update us

Regards
Siva