cancel
Showing results for 
Search instead for 
Did you mean: 

mcafee icon black not red please help

As stated mcafee icon bottom right is black not red Virtual tecnician has been run [see s no problems]and i cant seem to get through on live chat

PC has been recently reset to factory settings, security suites updates reinstalled But the icon bottom right shows components disabled

or missing Are these are the old possibly obsolete files? Desk top access to SS  shows all the newest stuff to be running ok

Any idea s on how to solve this problem people    thanks in advance

6 Replies

Re: mcafee icon black not red please help

Remove any other security software you might have......and run malware bytes by downloading it from www.malwarebytes.org and go step by step to remove any existing threat...and also try installing the McAfee software all over again..

Re: mcafee icon black not red please help

Sorry i dont think i made myself  very clear

From the desktop icon security centre says im protected, just like it did a few days ago pre reset

But the icon  [ bottom right ]is  black when logic says it should be red

Virtual technician has been run  a few times, but shows no problems!

Full scans have found nothing either [fully updated ]

Why does the icon stay black ?

Just dont understand the conflicting info im getting

Dinz
Level 16
Report Inappropriate Content
Message 4 of 7

Re: mcafee icon black not red please help

Hi ,

Could you please hover/move your mouse cursor over the black icon and check whether it says Mcafee security center  ? If not provide me the message it displays .
Also click about in security center and post me with the DAT version in virus scan.
Go to control panel and let me know what are the McAfee programs listed there.

Regards,
Dinesh K

Re: mcafee icon black not red please help

Hi there

when hovering over the icon [bottom right] it shows sevices disabled

I keep getting error messages saying parts missing on active shield popping up [mid screen]

But when opening security centre its all green ok im protected

I have reloaded mcafee several times now  Still got the problem though

BTW dat59340000    Sorry can you give me an idiot guide to find the components via control ,other than security suite

Hope this may help you point me in the right direction

Thanks

Message was edited by: riddler on 29/03/10 16:25:33 CDT

Message was edited by: riddler on 29/03/10 16:38:10 CDT

Message was edited by: riddler on 29/03/10 16:49:17 CDT
Dinz
Level 16
Report Inappropriate Content
Message 6 of 7

Re: mcafee icon black not red please help

Hi,

Thanks for your quick response, the computer still has remnants of your previous version of virus scan,
Please run the removal tool from
here and restart the computer.
Reinstall your products from your account page in
http://us.mcafee.com and you should be alright.

Regards,
Dinesh K

Highlighted

Re: mcafee icon black not red please help

Touch wood this has sorted it thanks DK

Had sort of tried this already but not quite the correct way it seems

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community