cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Youtube API v3 Rule not working fine

We are having a problem with the Youtube API v3 rule is intermittent with the google chrome browser,in other browsers it works without problem.

when I am doing a ruletrace to the ip I can see that the video hits with the blocking rule but in the end it is visualized.

I have opened a case to support, I need your collaboration.

Thanks

1 Reply

Re: Youtube API v3 Rule not working fine

Hi @Wagner1991 

We are sorry for the inconvenience.

Could you please let us know through which McAfee service, you have created this rule?

Also, have you tried to turning ON & OFF Secure DNS under chrome settings?

Thanks,
Karthikeyan J

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community