cancel
Showing results for 
Search instead for 
Did you mean: 
steve7
Level 10
Report Inappropriate Content
Message 1 of 4

Web Pages Losing Connection

Couple of weeks ago, I noticed that I'd suddenly lose connection to web pages.  I remember because I had trouble on a day that I later heard that Comast had an internet outage for a few hours that day.  I'm not a Comcast user but I thought they may have been connected.

But the last two days have been really bad.  Pages suddenly lose the connection, happens almost every other minute, and usually pops right back.  I thought it may have had something to do with Firefox's new browser update, 57, which I got yesterday (it's an overhaul to their browser so it's a major update).  But this is happening to IE as well.   On the other hand, this got much, much worse ever since I upgraded Firefox yesterday.  It's happening every minute or two.

Sometimes the connection doesn't re-establish for a minute or more.  So I have IE "Fix the problem."  Doesn't do any good.  Sometimes it might say, "DNS server isn't responding."  Regardless, when I click "explore other options," that kicks the connection back on.

I called my ISP, we did a router refresh and it didn't do any good.  They checked the internet connection, it's fine.

This is very similar to what happend last winter, and after a lot of troubleshooting, turned out to be a McAfee issue.

In regard to McAfee, something strange, when I turned the laptop on both yesterday and today, the McAfee window/interface opened on its own.  Never happened before.

I just ran the MVT - lost connection during the first run - and it said it solved some of the problems but not all.  The one it didn't, it says,"McAfee web advisor 4.0.7.139 Problem: Missing files (2)"

That could be the issue, but McAfee web adivsor doesn't work with IE.  So why would IE be affected?  (Yes, I'm losing connection with IE even with Firefox closed).

Come to think of it, I had to do an un and re-install of McAfee a couple of weeks ago, right around when this began.  Had Tech Support do it.   Do it again?

Using Total Protection

Thanks for any help with this.

P.S. McAfee started to run an update and it was 100% completed, but it was still "downloading updates."  Tried to cancel, didn't work.   Now, it's stuck on "checking updates" and the cancel button is whited out and can't click on it.

3 Replies
Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 2 of 4

Re: Web Pages Losing Connection

Sounds like a corrupted install I would reinstall as per

Reinstall Mcafee

Do both the windows uninstall reboot and run MCPR and reboot then reinstall. Remove WebAdvisor as well.

Ok Wa does work with IE just does not show icon sites are still vetted.

Edge is the problem 1

steve7
Level 10
Report Inappropriate Content
Message 3 of 4

Re: Web Pages Losing Connection

Thanks, but turned out to be the router.  

Since it had nothing to do with McAfee, I should delete this posting.  How do I do that?

Reliable Contributor Peacekeeper
Reliable Contributor
Report Inappropriate Content
Message 4 of 4

Re: Web Pages Losing Connection

No I will close it worth others to note to check router as well.

Thanks for the update

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community