cancel
Showing results for 
Search instead for 
Did you mean: 

Total Protection doesn't work on my WHS

Hi,

I have a problem with Total Protection installed on my WHS. Virtual Technican detects 3 wrong registry entries and corrects the values. But after rebooting the system the wrong values appear again. If I try to open the McAfee console (using RDP) nothing happens; I'm not able to update the scanner. Don't know what to do now. Any help would be appreciated.

6 Replies
k3tg
Level 14
Report Inappropriate Content
Message 2 of 7

Re: Total Protection doesn't work on my WHS

Can you post a screenshot with the errors listed before MVT fixes them?

Wonder if you have any malware lurking inside your machine?

Maybe try this also after trying suggestions in the McAfee link www.malwarebytes.org I suggest you rename the download to something you can easily remember and also rename the installation folder. Install the software and check for the latest update and then run the program and let it clean everything it finds. Reboot your computer and see if your issue still persists.

Re: Total Protection doesn't work on my WHS

MVT finds the following problems:

- HKEY_LocalMaschine/software/mcafee/managedServices/agwnts/subsystem/myasi dwStatus

Value found:1; expected:4

The same with: myScheduler and myUpload.

dwStatus setting is wrong

Does this help?

In addition: Total Protection installtion worked fine until a few days ago - seesm there was an update

exbrit
Level 21
Report Inappropriate Content
Message 4 of 7

Re: Total Protection doesn't work on my WHS

Is this Total Protection or Total Protection Service and what is WHS?  I believe you are possibly posting in the wrong section.

Re: Total Protection doesn't work on my WHS

I'm talking about Total Protection Service running on my Windows Home Server.

exbrit
Level 21
Report Inappropriate Content
Message 6 of 7

Re: Total Protection doesn't work on my WHS

Then you need to start a new thread here in the Business community.

https://community.mcafee.com/community/business/system/tops

Sorry we can't help here.

Best to start a new unanswered thread there.

Message was edited by: Ex_Brit on 08/08/10 5:27:43 EDT PM

Re: Total Protection doesn't work on my WHS

OKay - Thx!