Showing results for 
Show  only  | Search instead for 
Did you mean: 

Still can not access mcafee website, download page or chat...getting HTTP error

Hello.  I have been using Mcafee virus protection for about 1 1/2 years without problem.  About 2 months ago, my mcafee started to pop up and tell me there was a problem downloading updates.  I would manually try to update my mcafee, and it would act like it was getting information from the website, but would time out saying it could not update because of a problem (possibly my internet connection)...try again later...same thing would happen every time I tried to update.  I would try to go on the mcafee website and get support, but for some reason, i could not access the website unless I added an "s" to the http in front of the mcafee web address then I could only get to a few pages like account log in and support.

Another problem I am having is if I do a search for mcafee on yahoo, google or msn I click on the first listing and I am directed to either a website that "no longer exists" or a norton's product page.

After reading the forums on this site, I thought an uninstall/reinstall should do the trick.  No luck...after uninstalling it, I couldn't even get to the download screen.  I was able to download the most recent version of the "stinger" and ran this tool 3 times only to have it lock up on a file called "000000db.js" all 3 times.  I've tried the "notepad %window%\system32\....etc." to check the host listings, but it is clear.  I have also reset my internet using the command prompt.

Using a different computer, I was able to access mcafee chat support...the first time, the tech told me to update my windows XP with microsoft and the problem will go away.  I am completely up to date and still having this problem.  I again contacted tech support via chat and was told to download a mcafee removal tool and try to reinstall after that.  I did this, but still not able to access the site.

I have read a few of the discussions on this site, but I have not found one that fixed the problem.  If anyone has experienced this problem and had it corrected, please, please help me fix this.  I am ready to pull out the little bit of hair that I have left!!!

3 Replies
Level 14
Report Inappropriate Content
Message 2 of 4

Re: Still can not access mcafee website, download page or chat...getting HTTP error

Since you have run the McAfee stinger, I will assume you have seen this document already.

Try to download the free version of this program onto a usb stick from a non infected pc and rename the download and installation files to something you can easily remember. When you rename the files malware may not seen them as a threat thus allowing you to install them. After installation check for the latest updates and run the program and let it clean everything it finds and reboot the computer. Then see if your issue still persists.

Any chance you might have Firefox or Opera as a browser? Maybe one of those will allow access.


Re: Still can not access mcafee website, download page or chat...getting HTTP error


thanks for the tips.  I did know about the "required reading - home user...etc" document.  I decided to run the stinger program and download the free version of anti-malware program.  It found and fixed 11 problems, but I'm still experiencing the same problems.  I'm not sure if the stinger program found anything.  When it finished, it didn't really tell me just stopped and said ready at the bottom.  I'm about ready to give up and try to find a different anti-virus program .  I would like to chat with a support tech but I can't get to the chat screen on that computer.  I will download firefox and try to get in that way.  Again, thanks for the tips.


Re: Still can not access mcafee website, download page or chat...getting HTTP error mcafee to work.  First I tried to use a different web browser to access mcafee.  I downloaded Firefox and Opera.  Firefox did not download to my computer.  When I used Opera to access mcafee, it gave me an error saying there was a file on my computer that was redirecting my request to a different website.  The file started with same way the host doc looks.  I ended up going to my hosts file (c:/windows/system32/drivers/etc) to check for errors.  It looked clean, but I deleted everything after the "" and was immediately was able to access mcafee web pages.  I hope I didn't mess up anything by doing this but it worked.  I hope someone else will find this information useful.

How Many Badges Can You Collect?
Ready for a little competition? Members like you are earning badges and unlocking perks for their helpful answers. Are you? Click here to find out.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community