cancel
Showing results for 
Search instead for 
Did you mean: 
cghost98
Level 7

Slow Network Transfers - Windows 7 & MTP2010

Hi All,

I was a happy McAfee Total Protection 2009 users on WindowsXP with no issues. I went to Windows 7 x64 and installed MTP2010 Beta with some success (as 2009 is not compatible with Win7.) I found that when I installed the BETA version of 2010 my network transfers slooooowwed right down. I'm talking getting 50KB/s MAX over a 100MB link. So I uninstalled 2010 beta thinking that it will be picked up in the full release.

Note: after uninstalling BETA, my LAN transfer speeds returned to normal.)

Now that 2010 is at a full release, I uninstalled the rival product I had installed and installed 2010.

Same thing is happening - slow LAN transfer speeds. Again topping off at 50KB/s - no more.

What's interesting, I have an ADSL2+ connection and I get full internet download speeds.So why slow LAN transfers?

Note, its only UPLOAD speeds are slow on the LAN, I can pull data from my NAS box at full speed, but when I upload files from my Win7 box to the NAS box its slow.

PS. This is not my NAS box - when I don't have 2010 installed my transfers are at full speed and the previous product I had running, I had full transfer speeds.

Help?!!

Thanks in advance - Pete

0 Kudos
39 Replies
cghost98
Level 7

Re: Slow Network Transfers - Windows 7 & MTP2010

I've solved it.

Odd that it was McAfee MTP2010 that I had issues with.

Anyway, the problem was my onboard Realtek PCIe Gigabit NIC - I reinstallted the driver, with the last two driver versions - same issue occured.

So I installed a Netgear PCI NIC as a test (note, this one is not onboard) and problem solved. I get full upload speeds.

Go figure. Still not sure why MTP2010 has problems with the Realtek - anyway ....

-Pete

0 Kudos
Jaffa_42
Level 7

Re: Slow Network Transfers - Windows 7 & MTP2010

Same problem here - had the "old" 2010 version running, but re-imaged the pc from factory image -and the only choice on the download is the new slick looking version.

PC is an Acer Aspire X1301 - New in November, running Windows 7 Home Premium 64 bit.

The NIC is onboard and part of the Nforce 8200p chipset. No alternate drivers available. Just the Windows 7 ones.

NAS writes down to around 500k - 12gb Folder estimate with 2010 installed is anything between 4 and 24 hours!!

If I deinstall 2010 it will estimate at 15 minutes - As the previous version worked with the hardware, there's really no excuse for this McAfee, so when will you be fixing it??!!

0 Kudos
Peacekeeper
Level 20

Re: Slow Network Transfers - Windows 7 & MTP2010

Asking the powers that be.

0 Kudos
Peacekeeper
Level 20

Re: Slow Network Transfers - Windows 7 & MTP2010

Known issue online to be bug fixed in a forthcoming update. Actual date of update not known sorry.

0 Kudos
rejones
Level 7

Re: Slow Network Transfers - Windows 7 & MTP2010

Hi There,

I have exactly the same problem myself and it is causing me huge pains transfering files on my network to my NAS and also printing large files to my network printer. As mentioned, uninstalling the McAfee TP 2010 product completely gets rid of the problem.

Any update on timescales for a fix would be greatly appreciated - otherwise I will have to look into another solution asap (like buying another piece of security software from another vendor which I do not want to do).

Thanks,

Robert

0 Kudos
ChrisBlunt
Level 7

Re: Slow Network Transfers - Windows 7 & MTP2010

I've also hit on this problem and have had to uninstall McAfee TP 2010 in order to be able to continue having access to my NAS device.

Its funny how McAfee's marketing people are so keen to tell everyone how crucially important it is to have up-to-date internet security installed on their systems, but when issues like this arise it suddenly seems fine to allow their customers go unprotected and just tell us they don't have a timescale for when a fix will be available. OK McAfee, so why did I need to purchase your product at all then?

0 Kudos
Jaffa_42
Level 7

Re: Slow Network Transfers - Windows 7 & MTP2010

Another thing I find less than confidence inspiring is that their online techies knew nothing about the problem!

0 Kudos
Peacekeeper
Level 20

Re: Slow Network Transfers - Windows 7 & MTP2010

Well I do know when the patch is out but cannot pass it on. Last time the patch went over time and every1 complained. It is not long  but I do see your point re having a NAS that works.

I have passed issue up the line to ensure Chat knows of it.

0 Kudos
ChrisBlunt
Level 7

Re: Slow Network Transfers - Windows 7 & MTP2010

I know you can't tell us when this will be fixed, so how will we know when it's safe to reinstall it again without losing access to our network storage devices? Would you post a message here when you have confirmation the problem has been resolved?

0 Kudos