cancel
Showing results for 
Search instead for 
Did you mean: 
bordehill
Level 7

Site advisor green ticks

How do you stop the Site Advisor green ticks from magnifying up into a pop-up as you move the mouse across the green tick next to the website hits?

0 Kudos
8 Replies
Peacekeeper
Level 20

Re: Site advisor green ticks

0 Kudos
bordehill
Level 7

Re: Site advisor green ticks

Hi Tony - am using Chrome

0 Kudos
Peacekeeper
Level 20

Re: Site advisor green ticks

Ah that might be it. Sorry I do not have it

0 Kudos
Dinz
Level 16

Re: Site advisor green ticks

Hi ,

Please click on the drop down (arrow mark) on Site Advisor and click on Show balloon – If its enabled by now it should be disabled when you click on that (it becomes greyed out) .

Show balloon option.JPG

0 Kudos
Peacekeeper
Level 20

Re: Site advisor green ticks

Not so for mine In FF4. No tick there and clicking that shows google site popup.

Never a grey out

0 Kudos
bordehill
Level 7

Re: Site advisor green ticks

Hi Dinesh

Dont have Show Balloon option - other options there but not that one.

0 Kudos
spc3rd
Level 10

Re: Site advisor green ticks

Welcome to the McAfee Community Forums, Bordehill!

     I have discovered one way to keep the "balloons" from opening when you pass your cursor over them, although it's a little off the beaten path, so-to-speak. 

If I increase my Internet security level (under the <Security> tab in Internet Options) to HIGH, the balloons will not automatically display.  I have to click on them to display the information box.

This may or may not be an option for you.  Aside from just not passing the mouse pointer over the balloons, the only other option I know of is this:

- Click on the McAfee icon in your toolbar.

- Click on Options...

- Click on the down arrow in the box shown to the right of the words, "In my search results"

- Select "Don't show site ratings" from the 3 options displayed

- Click on Save to save your selection.

This will keep the ballloons from even being displayed.  I am puzzled as to why the balloon option is not shown when you click on the McAfee icon though.

Perhaps other community forum members may have a better answer than I.

Message was edited by: spc3rd on 6/9/11 2:56:37 PM EDT

Message was edited by: spc3rd on 6/9/11 2:59:14 PM EDT

Message was edited by: spc3rd on 6/9/11 3:02:55 PM EDT
0 Kudos
Hayton
Level 18

Re: Site advisor green ticks

@bordehill : there's no way I can see to prevent the SiteAdvisor balloon from being triggered when you roll the mouse over the rating symbol. There are two drastic ways to stop it altogether, neither of which is what you want.

1. Go into Chrome-->Wrench-->Options-->Under the hood-->Content Settings and under Javascript : Manage exceptions enter "[*.]www.google.com" and select Block.  No javascript will be allowed on Google Search pages from Google.com, and you will not see any site ratings at all.

2. In Chrome, click on the green McAfee shield, select Options, and the SiteAdvisor options window will appear. Click on the General tab, and in 'In my Search results' select 'Don't show site ratings'.

That's it, I'm afraid. This question was dealt with some while back in this thread and I'm not aware of any changes to the display options since then.

Message was edited by: Hayton on 09/06/11 20:52:50 IST
0 Kudos