cancel
Showing results for 
Search instead for 
Did you mean: 

Security Centre Firewall

Hi,  I've got McAfee Security Center installed ......

Pretty good, but whoever decided to design the firewall interface screen the way it is - is a moron.

If I open it and then go to:  "Internet Connections for Programs"  I get this pissy little narrow window to be able to scroll thru five billion entries - 3 lines at a time.  That's Great !!

Now the real problem -  I've got RDC going and it's added to the entry but the firewall still blocks it on the port I've selected.  (I checked the log)  - WHY ?   I've added mstsc.exe in there and it's setup for ALL DEVICES =OFF

Any guesses folks?

Cheers'
Dave

 

2 Replies
Highlighted

Re: Security Centre Firewall

@davecason 

Please enable the Port 3389 under McAfee Firewall. Enable "Allow ICMP ping requests" under "Smart Advice and Advanced Settings" in McAfee Firewall. Also let us know whether any other firewall or McAfee/3rd party AV installed on the other computer in which you are trying to connect to. If so, add the same rule in the same.

Regards
Siva

 

Re: Security Centre Firewall

I also had a similar problem.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community