cancel
Showing results for 
Search instead for 
Did you mean: 

Requirements for a netbook

I have a 3 PC McAfee Internet Security licence (one being installed on a desktop) so I am wandering if it is possible to install McAfee IS on a netbook (1.6 Ghz, 2 GB RAM, Vista) without having a considerable impact on its performance, primarily in regards to CPU and system load ? Should I give it a try or remain withe Microsoft Security Essentials?

What would be the minimum requirements for McAfee IS on a netbook?

1 Reply
exbrit
Level 21
Report Inappropriate Content
Message 2 of 2

Re: Requirements for a netbook

You can only try it and see what happens.  I tried it on a netbook and mine slowed markedly but it only had 1gb of RAM.

The minimum requirements are laid out on the product pages...

Supported Operating Systems

                               

  • Windows XP (32-bit) with Service Pack 2 (SP2) or higher
  • Windows Vista (32-bit and 64-bit) with Service Pack 1 (SP1)
  • Windows 7 (32-bit and 64-bit)

 

              Compatible with Windows XP  Compatible with Windows Vista              Compatible with Windows7           

                                                           

System Requirements

                                         

  • 1 GHz processor or higher
  • 800 × 600 or higher resolution
  • 512 MB RAM or higher for Windows XP
  • 2 GB RAM for Vista/Windows 7
  • 400 MB of available free drive space
  • Internet connection

                                                           

Supported Browsers for Anti-Phishing

                                         

  • Microsoft Internet Explorer 6.0 or later
  • Mozilla Firefox 3.5 or later
  • Google Chrome 6 or later

                                                           

Supported Email Programs

                               

  • POP3 – Windows Mail, Microsoft Outlook Express, Microsoft Outlook, Eudora, Netscape, IncrediMail and Thunderbird
  • MAPI – Outlook
  • Web – MSN/Hotmail, or email account with POP3 access

                                                           

Required for Anti-Spam Toolbar Plug-In

                                         

  • Outlook Express 6.0 or later
  • Windows Mail
  • Outlook 2000 or later
  • Eudora 6.0 or later
  • Thunderbird 1.5 or later
  • Anti-Spam also supports any other POP3 email client (without SSL) and web accounts (MSN/Hotmail paid accounts and accounts with POP3 access)