Showing results for 
Search instead for 
Did you mean: 
Level 7

Problem with VirusScan

My subscription recently lapsed for a period of about a week and last night I noticed my Internet Explorer browser acting strangely, so I attempted to update my Mcafee software and I purchased a new subscription to the Total Protection Package for one year. Whatever software was on my computer was preventing McAfee from accessing the internet and updating itself, so I had to jump through some hoops and ended up uninstalling it. The problem is, ever since I've tried to reinstall the McAfee software, every part of the Security Center package installs perfectly fine, except for the VirusScan, which always errors with a red X next to it.

Virtual Technician has been no assistance, it only acknowledges that there is a problem with VirusScan, being that none of the files are accounted for, which is not a newsflash. I have spoken to two technicians via chat and they have been unsuccessful in solving my problem. We have tried completely removing the mcafee software with the removal tools and such, but every time I try to install the program, VirusScan still errors and does not install for whatever reason. Im frustrated because I just paid for a year's worth of protection without any way of using it. I have been elevated for the next level of technical support but am waiting for them to call me.

Any helpful comments?

I have no other antiviral software on my machine that would be interfering with the install process. My most recent session id for Virtual Technician is 23210339

Message was edited by: ProteusBsu on 1/8/10 3:01:54 AM CST
0 Kudos