cancel
Showing results for 
Search instead for 
Did you mean: 

Possible "Forum" problem ?

MODERATORS:  This may not be the correct forum for this problem.  Please relocate this if necessary.

This morning, while submitting a reply to a problem, I received the message "Unexpected Error", and my reply seemed lost.  A message was received that a "recovery" version was available, but that turned out to be empty.  This problem has occurred before today, and for some of my longer-winded replies, I keep a back up (JIC ).

Today, however, my reply could not be recovered, but, more troubling, the original posting, by (if I remember aright) "Joan Oliviera" (with a tilde over the a) has disappeared.  I truly hope that I have not caused that message to vanish.

The original posting had to do with a "Trojan SPM/LX", and multiple pop-ups.  It sounded like one of the rogue "AntiVirus" hoaxes that have become so prevalent of late.

Tags (1)
3 Replies
Dinz
Level 16
Report Inappropriate Content
Message 2 of 4

Re: Possible "Forum" problem ?

SeanMc98,

After a small search I found that thread you mentioned about. Its not deleted, rather moved to the appropriate community by a moderator.

Anyhow thanks for your involved activity.

Regards,

Dinesh K

Re: Possible "Forum" problem ?

Thanks!  I though the posting was lost.  I located the OP, and responded.

IMHO, the original posting should be up front in the "Home and Home Office" fora, as the Original Post indicated a problem with a home PC, and the problem might not get the visibility in the relocated forum.

That being said, it is your forum.

exbrit
Level 21
Report Inappropriate Content
Message 4 of 4

Re: Possible "Forum" problem ?

McAfee has been experiencing occasional glitches with the forum database which might explain a few things.   Do you need this aforesaid thread moving?  If so I need the URL.