cancel
Showing results for 
Search instead for 
Did you mean: 
zman99
Level 7

New Mcafee GUI for Total Protecton not Working

Well mcafee put  anew GUI on for total protection it worked two days ago, but the latest update broke it.  You are unable to click anything in the new GUI to launch the program. For example if i wanted to run a scan, i can put my mouse over the scan button it turns to a hand indicating clickable (see attached pic) and it wont click.i can click on the menu options in the pref icon when the listof program display and you click on them nothing comes up.  

I can right click the mcafee icon in the taskbar  and launch the program (see attached pic 2) the program starts up in the new GUI.

I am running windows 7 on a laptop and restored back to a week ago,  the GUI was working again, but after auto update it broke again.

I didn't install anything only the mcafee update.

Any suggestions appreciated.

ps also tell mcafee the splash screen is awful and really annoying..... and they should drop it we dont need a big logo popping up everytime you start mcafee.

0 Kudos
6 Replies
catdaddy
Level 20

Re: New Mcafee GUI for Total Protecton not Working

That is the New (Blue) GUI.Have you tried rebooting?In some instances this helps. Could you provide your Version/Build?

Cliff
McAfee Volunteer
0 Kudos
zman99
Level 7

Re: New Mcafee GUI for Total Protecton not Working

yes i have tried rebooting several times.  i can not tell what version since the gui doesn't work cant get to about.  is there another way i can try. but this update applied yesterday which broke the issue.

0 Kudos
catdaddy
Level 20

Re: New Mcafee GUI for Total Protecton not Working

You could try going to your Control Panel/Programs and Features/Remove your McAfee software/Restart. Then follow up    http://us.mcafee.com/apps/supporttools/mcpr/mcpr.asp  Restart if asked.

Then go to your Account and Download/Reinstall.

Sometimes the software becomes corrupt, it happens.

Cliff
McAfee Volunteer
zman99
Level 7

Re: New Mcafee GUI for Total Protecton not Working

Thanks i did reinstall it took a while and had to do this on three pcs...... there is another problem which i will make a new post.

0 Kudos
catdaddy
Level 20

Re: New Mcafee GUI for Total Protecton not Working

So is this 'Correctly Answered'?

Cliff
McAfee Volunteer
0 Kudos
nsatti
Level 7

Re: New Mcafee GUI for Total Protecton not Working

thanks ​ I was struggling since yesterday and spend the whole day tried vmt and preinstallation shield but did not solve the issue. i was about to gave up than i search in the support community and tried this solution and it worked.

you not only saved my time also my frustration to resolve the issue. Once again thanks a lot.

0 Kudos