cancel
Showing results for 
Search instead for 
Did you mean: 

Need help interpreting clustered URLs

A simple name search such as ALAN EPPERSON  brings up offensive images in Google Images with safe search settings set to STRICT filtering. Upon closer examination you will notice the URL itself contains the name and hence shows up in the Search. I am trying to report this to google but the link gets truncated during reporting. There is obviously something not right with the URL. It contains multiple URLs clustered together. Particularly the common URL in all the offensive content is POGLED3.GOODADI.COM. Can some one who is an expert on this forum help interpret the URL's and advise on what might be going on here? Thank you very much.

http://www.google.com/imgres?imgurl=http://img.youtube.com/vi/pqfEKxxEwNs/0.jpg&imgrefurl=http://pog...

Edit - Sorry, but if that URL brings up offensive images we can't have it on display in the message. I've truncated it.

Message was edited by: Hayton on 14/01/11 00:07:31 GMT
2 Replies
Reliable Contributor Hayton
Reliable Contributor
Report Inappropriate Content
Message 2 of 3

Re: Need help interpreting clustered URLs

I think perhaps you might find that one of the Google Help forums would be a more appropriate place to ask this question than over here.

Try one of the the following : Web Search forum  Google Sites forum  Image Search forum

Read the articles first that you will find in the Web Search Help section.

Reliable Contributor Hayton
Reliable Contributor
Report Inappropriate Content
Message 3 of 3

Re: Need help interpreting clustered URLs

Okay, okay, apologies. I just went to investigate this goodadi.com site and Google shows me that you've been trying to report this all over the place. If Google won't let you submit the full url I suggest that you find one of the forums there and raise it as a general question. Split the url into several component parts before you try to post it though, or it *will* get truncated. Mods don't like dodgy urls appearing on a forum.

To me this looks like a browser hijack, so in any case I would advise you to run, in order, the following scans :

1. McAfee Full Scan in Safe Mode

2. Malwarebytes, Full Scan in Safe Mode

3. If anything has been detected by either of those, run yet another scan with Spybot, SuperAntiSpyware, or the free malware-detection tool of your choice - each one tends to find things that the others miss.

Check your Hosts file for alterations, your default url settings in whichever browser(s) you have, and make sure your router is not compromised.

If you use Firefox get the NoRedirect, NoScript and BetterPrivacy extensions and spend a little time tweaking them until they work the way you want.

This may not be a hijack, but there's a lot of it about at the moment and pinning down the cause(s) of one is usually difficult; fixing a hijack can be easy or not, depending on where it came from.

There's another thread here about a hijack you may want to keep an eye on for tips and suggestions.

Community Help Hub

    New to the forums or need help finding your way around the forums? There's a whole hub of community resources to help you.

  • Find Forum FAQs
  • Learn How to Earn Badges
  • Ask for Help
Go to Community Help

Join the Community

    Thousands of customers use the McAfee Community for peer-to-peer and expert product support. Enjoy these benefits with a free membership:

  • Get helpful solutions from McAfee experts.
  • Stay connected to product conversations that matter to you.
  • Participate in product groups led by McAfee employees.
Join the Community
Join the Community